Mac Big Sur with 64GB ram slowing down!!!

Music Production Forums General Section Mac Big Sur with 64GB ram slowing down!!!

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23364
    eymur
    Participant

    It ıs my first experience on this application. And when i try to compose some orchestral piece its slowing down. It ıs too hard to stabilize mouse cursor. I cant understand why it is too difficult to write scores??!!!!! Before i used to Cubase 8 elements. It’s like compare to Photoshop and paint!!!!
    Program have a lot of basic structure but its slowing down when you use them.

    Is that an optimization problem? I’m just using my samples on 12-16 midi track with kontakt!!!???

    #23405
    modern8music
    Participant

    Hello,

    Have you tried increasing the size of your audio output buffer?

    You can find this in Preferences > Audio.

    #23406
    eymur
    Participant

    It is already 512 mb…

    #23408
    eymur
    Participant

    And big problem is mouse cursor!!!! Especially in edit scores window. It is too hard to stabilize cursor when moving notes.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.