My DAW isn't playing

Music Production Forums General Section My DAW isn't playing

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #22625
    Anonymous

    Please try this:
    1. Open the Windows Control Panel.
    2. In the Windows Control Panel open “Sound”.
    3. In the “Playback” tab select your default used playback device and open its Properties.
    4. In the Advanced tab of the Properties uncheck/disable the “Allow applications to take exclusive control of this device”.

    Alternatively you can try to change between the drivers you are using (ASIO, MME, DirectX and WASAPI).

    #22651
    modern8music
    Participant

    Try this:
    1. Open Control Panel.
    2. In the Control Panel open “Sound”.
    3. In the “Playback” tab select your default used playback device and open its Properties.
    4. In the Advanced tab of the Properties uncheck/disable the “Allow applications to take exclusive control of this device”.

    Alternatively you can try to change between the drivers you are using (ASIO, MME, DirectX and WASAPI).

Viewing 2 posts - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.