Save Audio-In Routing For Tracks (Reverts Back To Blank Track)

Music Production Forums General Section Save Audio-In Routing For Tracks (Reverts Back To Blank Track)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23175
    PowerhouseOC
    Participant

    Hi there,

    I’m pretty new to DAW so please forgive me for missing something or using the wrong terminology.

    I have a Behringer X32 digital mixer connected via USB (note: not using MIDI) to a new Windows 10 x64 computer running SoundBridge.

    I’ve managed to learn + figure out how to properly route channels/audio from my X32 mixer into SoundBridge (configuring some basic settings such as Soundcard Driver, Input & Output device, etc).

    When adding a new audio track in SoundBridge and routing one of my X32 mixer channels to that new audio track, it appears to work as intended. However, no matter how I try to save the project, whenever I open up that project again the previously selected audio input that I had chosen for any of the audio tracks are now blank with no audio routing done… basically just a blank new track again.

    Ultimately, I’d like to figure out how to save it so that the audio routing and fader levels on each audio track is still exactly the same whenever I save+close the project and then reopen it at a later time. I’m looked on the SoundBridge forum, YouTube, and have tried Googling this like crazy, however, no success on figuring this out.

    If there’s anyone that has understands what I’m referring to and can provide to help with that, I’d greatly appreciate it!

    Thank you in advance,
    Matt

    #23202
    modern8music
    Participant

    Hello,

    I just tested on my side and all of the input routing is saved on all audio tracks.

    Please write to support:
    support@soundbridge.io

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.