Vital VST won’t load?

Music Production Forums General Section Vital VST won’t load?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23484
    kaybeepea
    Participant

    I’ve spent days searching for a solution to this – installing and uninstalling Vital (https://vital.audio/), adding various VST folders to Soundbridge and nothing has helped me load Vital VSTs.

    Maybe it has to do with me running Soundbridge in 64 bit and Vital seems to default install to 32 bit?

    Anyways…

    Vital seems to place it’s VST files in:

    C:\Program Files\Steinberg\VstPlugins

    I have added that folder to my preferences. Told Soundbridge to ‘Add New.’ Restarted Soundbridge. And … nothing new shows up in my VST2 or VST3 dialogs in Soundbridge.

    There doesn’t appear to be anything installed by Vital into C:\Program Files (x86)

    I’m just running around in circles at this point…I’d greatly appreciate any advice about this. Do I need to uninstall Soundbridge 64 and re-install 32?

    Thanks!
    Kevin

    • This topic was modified 2 months, 3 weeks ago by kaybeepea.
    #23487
    modern8music
    Participant

    Hello,

    Vital is found by SoundBridge normally for me. I would say that Vital does not exist in a 32bit version.

    Vital in SoundBridge

    If you have add the folder where the Vital.dll file is located that SoundBridge should find it on startup.

    You could try one of these:

    1. Try to click the Full Rescan button in Preferences > Options.
    2. Reset SoundBridge. You can do that by holding the “CTRL” key on your keyboard while SoundBridge is starting. (Please press the CTRL key RIGHT AFTER you double click the SoundBridge icon to start it.)
    3. Write to support as they can help you via Zoom directly at support@soundbridge.io.

    • This reply was modified 2 months, 3 weeks ago by modern8music.
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.